So, what's wrong with this site?

Joined
Aug 1, 2007
Messages
2,609
Likes
0
Points
0
Age
35
Location
Benton Arkansas
#1
It is only accessible about 50% of the time. The other 1/2 it just times out after trying to load for a while. Threads also seem to keep disappearing then reappearing but that part could just be me. Trying to access it on my phone is even worse.

Anyone else having trouble or know whats going on? It's always been so reliable for me. And this issue is from multiple computers so it isn't me. It's been going on for a while now.
 
Joined
May 4, 2010
Messages
1,746
Likes
0
Points
36
Location
NC
#3
They are moving servers or something. It's taking forever for then to finish lol.
 

sparks19

I'd rather be at Disney
Joined
Jul 7, 2005
Messages
28,563
Likes
3
Points
38
Age
41
Location
Lancaster, PA
#4
yeah it's been going on since the server move. Brian told me what the problem is but I can't remember now what it was lol.

I hope they get it fixed soon.
 

GipsyQueen

Active Member
Joined
Feb 10, 2007
Messages
6,079
Likes
0
Points
36
Age
31
Location
Germany
#5
It's been working fine for me for a few days now. It was doing that all of last week though...
Also my McAfee is saying that chaz is risky. :rolleyes: I keep getting a warning when trying to access.
 

vanillasugar

just call me Nilly
Joined
Nov 27, 2005
Messages
6,829
Likes
0
Points
0
Age
38
Location
Peterborough, Ontario
#6
Everyone seems to be having trouble with the site in one form or another. My current favourite glitch is the alternate universe Chaz where threads show up but then pages of threads dissapear and it turns out you're looking at a completely different version of the forum than you were before.
 

Zoom

Twin 2.0
Joined
Jul 11, 2005
Messages
40,739
Likes
3
Points
38
Age
40
Location
Denver, CO
#7
We're in the middle of moving servers, upgrading things and basically cleaning house from being left to stagnate for longer than anyone knew.

Think of it as growing pains. :)
 

JessLough

Love My Mutt
Joined
May 16, 2009
Messages
13,404
Likes
2
Points
38
Age
31
Location
Guelph, Ontario
#8
i think other people are having the same issues... atleast, the dozen other threads that were made just like this one tell me that :p
 
Joined
Aug 1, 2007
Messages
2,609
Likes
0
Points
0
Age
35
Location
Benton Arkansas
#9
Ok. I thought I was losing it. I thought it was odd that I hadn't seen any other threads addressing it. I must have just missed them. I kind of gave up trying to come here for a while, lol.
 

JessLough

Love My Mutt
Joined
May 16, 2009
Messages
13,404
Likes
2
Points
38
Age
31
Location
Guelph, Ontario
#10
LOL there are different chaziverses. MandyPug and somebody else were on chaz, at the same time... but had different threads they could see, and could not link each other to threads LOL
 
Joined
Jun 5, 2006
Messages
2,434
Likes
1
Points
0
Location
Oregon
#11
We're in the middle of moving servers, upgrading things and basically cleaning house from being left to stagnate for longer than anyone knew.

Think of it as growing pains. :)
But why do we have two universes? Can that at least be sorted out sooner, rather than later?
 
B

Backward_Cinderella

Guest
#12
It reminds me of the end of Silent Hill. You're in one piece of time and space, but everyone else is in a different part.
 

chazhound

Alpha Dog
Staff member
Joined
Nov 21, 2003
Messages
3,317
Likes
0
Points
0
Location
Florida
#13
Most of the move is over now and the DNS is stablized. So we shouldn't see any lost posts/thread anymore. Thanks for your understanding while we are cleaning up.
 
B

Backward_Cinderella

Guest
#14
Yeah, two of the three threads I posted in the last twentyfour hours are all of a sudden gone. *sigh*
 

Puckstop31

Super-Genius
Joined
Jul 8, 2005
Messages
5,847
Likes
0
Points
0
Age
48
Location
Lancaster, PA, USA
#16
I agree that most of the DNS stuff is fixed.

I could not see the site when I was behind any client (and my office) that had a Firebox configured with a DNS proxy rule.

Now, its all good. :)

If you ever need help with the geek stuff, give me a holler. Ill donate my time.
 

chazhound

Alpha Dog
Staff member
Joined
Nov 21, 2003
Messages
3,317
Likes
0
Points
0
Location
Florida
#17
Thanks Puck! Apparently they had settings on a third party dns service messing things up... finally figured it out though.... had to... you know what they say... 'The puck stop here'... :)
 

GipsyQueen

Active Member
Joined
Feb 10, 2007
Messages
6,079
Likes
0
Points
36
Age
31
Location
Germany
#18
Seems I was stuck in the same Chaziverse for the past week then. I was wondering why hardly anyone was posting - and then just figured it was because of the wacky-ness. :p

Also - since the move McAfee thinks chaz is trying to kill my computer? Is there any way I can change that?
 
Joined
Aug 8, 2011
Messages
119
Likes
0
Points
0
Location
Utah
#19
I almost gave up when I got a database error all day.

Site should have been hosted in some sort of repository, database replicated, and mirror fully up and running before any DNS changes were made. I say this as a web admin guru.

Also, beer
 

Members online

No members online now.
Top