signature not working? :o

Discussion in 'Forum Help and Information' started by lancerandrara, Nov 12, 2014.

  1. lancerandrara

    lancerandrara Sports Lunatic

    Joined:
    Nov 10, 2014
    Messages:
    675
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    3 dogs, 3 snakes, 2 budgies, 1 red-eared slider, m
    Location:
    Los Angeles, CA
    I'm having a hard time uploading a signature image haha. It seems like it won't accept any image from me, no matter how small I make it! (Also, I see some people with sigs larger than 100x500- mind spilling the secret? :lol-sign: )
     
    Last edited by a moderator: Nov 12, 2014
  2. eddieq

    eddieq Silence! I ban you! Staff Member

    Joined:
    Jul 31, 2007
    Messages:
    8,825
    Likes Received:
    3
    Trophy Points:
    38
    Gender:
    Male
    Location:
    PA
    Are you trying to attach an image or remote hotlink with an IMG tag?
     
  3. lancerandrara

    lancerandrara Sports Lunatic

    Joined:
    Nov 10, 2014
    Messages:
    675
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    3 dogs, 3 snakes, 2 budgies, 1 red-eared slider, m
    Location:
    Los Angeles, CA
    I'm trying to use the img tag with the image url. I also tried uploading with the "browse" button, but that isn't doing the trick either. :confused:
     
  4. eddieq

    eddieq Silence! I ban you! Staff Member

    Joined:
    Jul 31, 2007
    Messages:
    8,825
    Likes Received:
    3
    Trophy Points:
    38
    Gender:
    Male
    Location:
    PA
    Can you link the photo in a post here? Or at least let me know what URL is for the photo you're trying to use?
     
  5. lancerandrara

    lancerandrara Sports Lunatic

    Joined:
    Nov 10, 2014
    Messages:
    675
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    3 dogs, 3 snakes, 2 budgies, 1 red-eared slider, m
    Location:
    Los Angeles, CA
    Yep! Here's the image.

    [​IMG]
     
  6. eddieq

    eddieq Silence! I ban you! Staff Member

    Joined:
    Jul 31, 2007
    Messages:
    8,825
    Likes Received:
    3
    Trophy Points:
    38
    Gender:
    Male
    Location:
    PA
    Ok, your "go forward" posts should have it. I edited your profile to add that signature. I also edited your OP in this thread to click on the "show signature" feature and it's showing now.
     
  7. lancerandrara

    lancerandrara Sports Lunatic

    Joined:
    Nov 10, 2014
    Messages:
    675
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    3 dogs, 3 snakes, 2 budgies, 1 red-eared slider, m
    Location:
    Los Angeles, CA
    Sweet, thanks so much! :D I appreciate the help!
     

Share This Page