Dog Site - Dog Stuff
Dog Forum | Dog Pictures

Go Back   Chazhound Dog Forum > Dog Forum News > The Fire Hydrant


Reply
 
Thread Tools Display Modes
  #1  
Old 05-04-2013, 11:12 PM
Saeleofu Saeleofu is offline
Top Dog
 
Join Date: Oct 2009
Posts: 9,036
Default Quick, sort of strange question...

http://theeclecticcollie.blogspot.com/

Is the side bar...quivering? Like from "Blog Archive" on down? I...I don't know why it's doing that, or how to fix it, or if I'm just crazy. But it's REALLY annoying.

Oh, it may or may not be helpful to post what browser/device you're using. I don't know.
Reply With Quote
  #2  
Old 05-04-2013, 11:19 PM
Oko's Avatar
Oko Oko is offline
Silence, peasants.
 
Join Date: Sep 2012
Location: MA, USA
Posts: 1,844
Default

Nope, using google chrome on a laptop.
__________________


Feistea, ze Blog
Reply With Quote
  #3  
Old 05-04-2013, 11:19 PM
sassafras's Avatar
sassafras sassafras is offline
such sights to show you
 
Join Date: Feb 2011
Location: Minnesota
Posts: 5,521
Default

Not for me. I'm using Safari.
__________________

Reply With Quote
  #4  
Old 05-04-2013, 11:26 PM
Equinox's Avatar
Equinox Equinox is offline
Top Dog
 
Join Date: May 2010
Posts: 2,515
Default

Not for me, either. I'm using Firefox on my PC.
__________________
Reply With Quote
  #5  
Old 05-04-2013, 11:46 PM
Saeleofu Saeleofu is offline
Top Dog
 
Join Date: Oct 2009
Posts: 9,036
Default

Y'all are no help I'm using Chrome on my laptop, and I've reloaded and everything and it's still doing it for me. Maybe I'm just going crazy lol.
Reply With Quote
  #6  
Old 05-04-2013, 11:49 PM
Whisper's Avatar
Whisper Whisper is offline
Kaleidoscopic Eye
 
Join Date: Jun 2006
Posts: 13,746
Default

I'm afraid I'm no help either. I'm running Firefox on my desktop PC and I don't see flashing or any other abnormalities.
I think it's the the crazy.
Reply With Quote
  #7  
Old 05-05-2013, 05:47 AM
ACooper's Avatar
ACooper ACooper is offline
<--------Orson
 
Join Date: Jan 2007
Location: IN
Posts: 27,685
Default

Looks completely normal to me as well.
I'm on my nook tablet....and I believe I'm using Puffin instead of my default right now.
__________________
Reply With Quote
  #8  
Old 05-05-2013, 07:36 AM
yv0nne's Avatar
yv0nne yv0nne is offline
Vizsla mom
 
Join Date: Jan 2013
Location: Cape Breton
Posts: 965
Default

Normal to me& I'm Safari on a Mac
__________________
It's wonderful to be a human in a Vizsla world!
*Copper& Chaos agility blog*
Reply With Quote
  #9  
Old 05-05-2013, 07:44 AM
-bogart- -bogart- is offline
Member of WHODAT Nation.
 
Join Date: Jun 2008
Location: South East Louisiana
Posts: 3,150
Default

I am on chrome / windows 7. looked normal then

I went and read your blog , then clicked the link to read the review onthe side bar about the black majic soap. i used the back button and everything on the side bar is jumping now. you are not crazy.

wellllll as far as i ca attest! hehe
Reply With Quote
  #10  
Old 05-05-2013, 08:02 AM
Dogdragoness's Avatar
Dogdragoness Dogdragoness is offline
FINALLY warm ... YAY :D
 
Join Date: May 2012
Location: Gillett/San Antonio TX
Posts: 3,372
Default

I tried the mobile version, then the desktop version on my phone, then went on the laptop & opened it in google chrome & IE ... Nothing, no jiggles for me.
__________________


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:45 PM.


1997-2013 Chazhound Dog Site