Dog Site - Dog Stuff
Dog Forum | Dog Pictures

Go Back   Chazhound Dog Forum > Dog Forum News > The Fire Hydrant


Reply
 
Thread Tools Display Modes
  #4511  
Old 04-03-2013, 09:28 PM
meepitsmeagan's Avatar
meepitsmeagan meepitsmeagan is offline
Meagan&TheCattleDogCrew
 
Join Date: Jun 2012
Location: Southwest Michigan
Posts: 2,661
Default

Quote:
Originally Posted by CharlieDog View Post
Lyzelle, have you tried locating the starter and hitting it?

I know it sounds weird, but my Jeep did the EXACT same thing. Lights on, but nothing was working, not even getting a click from the ignition.

I automatically check the starter and battery before I check anything else, and the battery was less than a year old, so I started (haha) with the starter.

Found it on the Jeep, found a hammer, hit the b*stard and it started working again. I haven't had an issue out of it since, though I know sometimes with starters going bad you'll have to tap on them every time before starting the vehicle. It's worth a try anyway, won't take you ten minutes if you know what a starter looks like and where it is on your car. Pop the hood, tap (bang maybe) on the starter with a small hammer or a crescent wrench or anything really solid enough to make a good impact and then run jump in and try to start it.
This^^ Definitely look at the starter, it probably has a flat spot. Mine went out just a few months ago, actually! Everything worked except it wouldn't start! I told hubby it was starter, he said no. Ended up being the starter. You may have to hit it with a hammer a few times.. once it took me a good seven or so tries to finally get it to catch.

ETA! My vent. Cannot for the life of me make a freaking siggy I like! UGH. Somebody want to help me?
__________________


Harlow 2010 Boxer :: Rider 2012 ACDx :: Tulsa 2014 ACD

http://trailingcattle.blogspot.com/
https://www.facebook.com/trailingcattle
Reply With Quote
  #4512  
Old 04-03-2013, 09:31 PM
Saeleofu Saeleofu is offline
Top Dog
 
Join Date: Oct 2009
Posts: 9,036
Default

Oh yes, starter can do it too. The starter has gone out in my current car, and it did the same thing.
Reply With Quote
  #4513  
Old 04-03-2013, 10:57 PM
Dogdragoness's Avatar
Dogdragoness Dogdragoness is offline
<------ CLAIM! ^_^
 
Join Date: May 2012
Location: Gillett/San Antonio TX
Posts: 3,570
Default

Quote:
Originally Posted by meepitsmeagan View Post
This^^ Definitely look at the starter, it probably has a flat spot. Mine went out just a few months ago, actually! Everything worked except it wouldn't start! I told hubby it was starter, he said no. Ended up being the starter. You may have to hit it with a hammer a few times.. once it took me a good seven or so tries to finally get it to catch.

ETA! My vent. Cannot for the life of me make a freaking siggy I like! UGH. Somebody want to help me?
The one you have now is nice , too
__________________


Reply With Quote
  #4514  
Old 04-03-2013, 11:14 PM
Saeleofu Saeleofu is offline
Top Dog
 
Join Date: Oct 2009
Posts: 9,036
Default

I had an hour to kill between work and school today, and since both are at the zoo, naturally I stayed at the zoo. I had intended to do an observation of the Great Blue Turaco in the jungle, since I need a minimum of 8 observations for my project. I got there and for the entire hour I COULD NOT FIND THE STUPID TURACO. He's always, always in the same place. Except today. So I watched the wrinkled hornbill for my other project instead. But still, I would have had time for both!
Reply With Quote
  #4515  
Old 04-04-2013, 12:01 AM
Saeleofu Saeleofu is offline
Top Dog
 
Join Date: Oct 2009
Posts: 9,036
Default

I had hand sanitizer in my hands, and I spaced out. Thinking it was lotion, I rubbed it on my freshly shaved armpits. ARGHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!!!!!!!! !!!!!!!!!!!!!!
Reply With Quote
  #4516  
Old 04-04-2013, 06:03 AM
Dogdragoness's Avatar
Dogdragoness Dogdragoness is offline
<------ CLAIM! ^_^
 
Join Date: May 2012
Location: Gillett/San Antonio TX
Posts: 3,570
Default

Quote:
Originally Posted by Saeleofu View Post
I had hand sanitizer in my hands, and I spaced out. Thinking it was lotion, I rubbed it on my freshly shaved armpits. ARGHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!!!!!!!! !!!!!!!!!!!!!!
Ohhhh ... Ouch :/

I don't use hand sanitizer lol, we have the foaming soap but its the reall gentle kind. If I do use hand sanitizer, I have to wash it off because it irritates the crap out of my skin ... Can't imagine what it would do to my pits :S.

I shave "everything" (& I mean everything ... Tho I have an electric shaver for the more "sensitive" areas) about once or twice a week ... I hate feeling hairy :P
__________________


Reply With Quote
  #4517  
Old 04-04-2013, 07:30 AM
*blackrose's Avatar
*blackrose *blackrose is offline
"I'm kupo for kupo nuts!"
 
Join Date: May 2010
Location: Mississippi
Posts: 6,121
Default

*whine* Had my yearly physical and pap yesterday...immediately after the pap smear test I felt bad....raw, uncomfortable, just kind of off. Figured it was a side effect that would go away overnight. Woke up this morning and felt even worse. I'm tender, achey, it feels like I have a UTI (urge to go, burning sensation when urinating), and I'm spotting. Left work sick (feel flushed when I'm active and am uncomfortable moving - not to mention I feel like I have to pee every 15 minutes) and am waiting to hear back from the doctor's office. I'm absolutely miserable.

This sucks.
__________________
Cynder, Daddy's girl Little Lab muttly and Abrams, Momma's boy Chesapeake Bay Retriever
~*~ DOB 1/28/2006 ~*~ DOB 4/11/13 ~*~

Reply With Quote
  #4518  
Old 04-04-2013, 08:11 AM
stardogs stardogs is offline
Behavior Nerd
 
Join Date: Jun 2009
Location: NC
Posts: 4,548
Default

Could you be having a reaction to latex or something else they used during the exam??
__________________
Erin, Ziva, Kestrel, Aerten, and Snipe
Always in our hearts: The Amazing Maggie Mae


Reply With Quote
  #4519  
Old 04-04-2013, 08:44 AM
Dogdragoness's Avatar
Dogdragoness Dogdragoness is offline
<------ CLAIM! ^_^
 
Join Date: May 2012
Location: Gillett/San Antonio TX
Posts: 3,570
Default

I wake up every day at 5 am so i can call my OH, who is in another city & give him his morning wake up call (he didnt ask me, i just do it for him ) BUT asshole Buddy started whining & wallowing around in his crate & panting & just generally being a jerk ... i brought them in an hour early last night because the weather was kind of nasty & what do i get for my good deed? an ansy impatient dog :/

none of the other dogs were this way & everyone came in at the same time & I made sure they all went to the bathroom before they came in. I swear if he does this tonight I am pushing his crate into the living room
__________________


Reply With Quote
  #4520  
Old 04-04-2013, 09:01 AM
*blackrose's Avatar
*blackrose *blackrose is offline
"I'm kupo for kupo nuts!"
 
Join Date: May 2010
Location: Mississippi
Posts: 6,121
Default

Quote:
Originally Posted by stardogs View Post
Could you be having a reaction to latex or something else they used during the exam??
I don't know. I wear latex gloves at work and my hands don't react, and I've used condoms without any issues. Not at all itchy or externally uncomfortable. I am extremely prone to UTIs and anytime I have sex without urinating immediately afterwards I develop them a day or two later. I know the instruments they use are sterile, but maybe I already had an infection in the works. They're going to give me antibiotics for a suspect UTI...I'm hoping that will do the trick. It honestly feels like a bad UTI, just with an achy/cramping feeling on top if it, plus me being a bit more tender than usual.
__________________
Cynder, Daddy's girl Little Lab muttly and Abrams, Momma's boy Chesapeake Bay Retriever
~*~ DOB 1/28/2006 ~*~ DOB 4/11/13 ~*~

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:06 PM.


1997-2013 Chazhound Dog Site