Dog Site - Dog Stuff
Dog Forum | Dog Pictures

Go Back   Chazhound Dog Forum > Dog Forum News > The Fire Hydrant


Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2011, 03:26 PM
Cheetah's Avatar
Cheetah Cheetah is offline
Fluffy Corgi Addict
 
Join Date: Aug 2006
Location: Saint Paul, MN
Posts: 1,080
Unhappy Something is Wrong With My Camera. =(

I have a Pentax istDL and it's what I've been using for years. Now lately it's been taking very dark photos. Either I've inadvertently screwed up my settings, or something's wrong with my camera. It takes dark photos, no matter what mode I choose. No matter which ISO I choose. =( I get photos that look like this:




Here's the info I got off photobucket for each of those photos:
Photo 1
Flash Used: No
Focal Length: 18.0mm (35mm equivalent: 27mm...
Exposure Time: 0.0029 s (1/350)
Aperture: f/4.5
ISO Equiv.: 800
Exposure Bias: 2.00
Whitebalance: Auto
Metering Mode: center weight
Exposure: Action program (based towards ...
Exposure Mode: Auto bracketing

Photo 2
Flash Used: No
Focal Length: 18.0mm (35mm equivalent: 27mm...
Exposure Time: 0.0056 s (1/180)
Aperture: f/6.7
ISO Equiv.: 400
Exposure Bias: 2.00
Whitebalance: Auto
Metering Mode: center weight
Exposure: program (auto)
Exposure Mode: Auto bracketing

It's broad daylight outside. My photos should not be that dark. I'm really worried something is going out on my camera. If it is, I can't afford to replace it, and I will be without a camera for a LONG time. =(

So I'm really hoping it's something I've screwed up on, in my settings. Help?
__________________

Eevee
13-year-old F Border Collie Mix - My Heart Dog!
Ravinel Fox Magick, CGC (Shippo)
8-year-old M Pembroke Welsh Corgi
Cheetah's Training Blog
Reply With Quote
  #2  
Old 11-06-2011, 03:33 PM
RBark's Avatar
RBark RBark is offline
Got Floof?
 
Join Date: Jun 2008
Posts: 840
Default

On both settings, you have:

Quote:
Exposure Bias: 2.00
Try turning your exposure down to 0.00

EDIT: And Hi Cheetah, long time no see
__________________

Kobe the Fluffy Cloud, Alaskan Malibu-te, Mar. '05
Syl the Stormblessed, Border Collie, Dec. '13


Reply With Quote
  #3  
Old 11-06-2011, 03:40 PM
Cheetah's Avatar
Cheetah Cheetah is offline
Fluffy Corgi Addict
 
Join Date: Aug 2006
Location: Saint Paul, MN
Posts: 1,080
Default

*hug* It's good to see you again. =)

I turned down my exposure to 0.0 just now. Unfortunately, it didn't change anything. =(
__________________

Eevee
13-year-old F Border Collie Mix - My Heart Dog!
Ravinel Fox Magick, CGC (Shippo)
8-year-old M Pembroke Welsh Corgi
Cheetah's Training Blog
Reply With Quote
  #4  
Old 11-06-2011, 03:45 PM
RBark's Avatar
RBark RBark is offline
Got Floof?
 
Join Date: Jun 2008
Posts: 840
Default

Ok, try changing Exposure from Auto to Manual
__________________

Kobe the Fluffy Cloud, Alaskan Malibu-te, Mar. '05
Syl the Stormblessed, Border Collie, Dec. '13


Reply With Quote
  #5  
Old 11-06-2011, 03:53 PM
Cheetah's Avatar
Cheetah Cheetah is offline
Fluffy Corgi Addict
 
Join Date: Aug 2006
Location: Saint Paul, MN
Posts: 1,080
Default

K I changed it, but I'm not sure how to make it not dark from there. It's still the same. I can make the shutter stay open longer, but dogs like to move, and I like to take action shots. =(
__________________

Eevee
13-year-old F Border Collie Mix - My Heart Dog!
Ravinel Fox Magick, CGC (Shippo)
8-year-old M Pembroke Welsh Corgi
Cheetah's Training Blog
Reply With Quote
  #6  
Old 11-06-2011, 03:55 PM
RBark's Avatar
RBark RBark is offline
Got Floof?
 
Join Date: Jun 2008
Posts: 840
Default

Quote:
Originally Posted by Cheetah View Post
K I changed it, but I'm not sure how to make it not dark from there. It's still the same. I can make the shutter stay open longer, but dogs like to move, and I like to take action shots. =(
Yeah, I'm mostly just trying to narrow down the issue to see where the problem might be and if it's fixable. Can you post the EXIF info of your most recent attempt?
__________________

Kobe the Fluffy Cloud, Alaskan Malibu-te, Mar. '05
Syl the Stormblessed, Border Collie, Dec. '13


Reply With Quote
  #7  
Old 11-06-2011, 04:10 PM
Cheetah's Avatar
Cheetah Cheetah is offline
Fluffy Corgi Addict
 
Join Date: Aug 2006
Location: Saint Paul, MN
Posts: 1,080
Default

Flash Used: No

Focal Length: 26.0mm (35mm equivalent: 39mm...

Exposure Time: 0.017 s (1/60)

Aperture: f/5.6

ISO Equiv.: 400

Whitebalance: Auto

Metering Mode: center weight

Exposure: Manual

Exposure Mode: Auto bracketing
__________________

Eevee
13-year-old F Border Collie Mix - My Heart Dog!
Ravinel Fox Magick, CGC (Shippo)
8-year-old M Pembroke Welsh Corgi
Cheetah's Training Blog
Reply With Quote
  #8  
Old 11-06-2011, 04:15 PM
Cheetah's Avatar
Cheetah Cheetah is offline
Fluffy Corgi Addict
 
Join Date: Aug 2006
Location: Saint Paul, MN
Posts: 1,080
Default

Ok, I've been messing with it, and I can get a decent amount of light now, but I can't put it in action mode or it's totally gone, and if the dog moves at all, it's blurred to crap. DX

EDIT: I meant this to be an edit, but I accidentally double posted. Sorry about that.
__________________

Eevee
13-year-old F Border Collie Mix - My Heart Dog!
Ravinel Fox Magick, CGC (Shippo)
8-year-old M Pembroke Welsh Corgi
Cheetah's Training Blog
Reply With Quote
  #9  
Old 11-06-2011, 04:26 PM
AliciaD's Avatar
AliciaD AliciaD is offline
On second thought...
 
Join Date: May 2011
Posts: 1,559
Default

Eeek, hope you figure it out. Honestly, the majority of folks on here have really nice cameras and are taking really pretty pictures! I wish I could nab some good ones of Cameron and Duncan. Hopefully those camera savvy people can give you some more advice.
__________________

Signature by aadufield, on Flickr

Proud owner of Cameron, a Chow Chow mix, and Duncan, a http://www.chazhound.com/forums/t141489/.
Reply With Quote
  #10  
Old 11-06-2011, 04:43 PM
RBark's Avatar
RBark RBark is offline
Got Floof?
 
Join Date: Jun 2008
Posts: 840
Default

Quote:
Originally Posted by Cheetah View Post
Ok, I've been messing with it, and I can get a decent amount of light now, but I can't put it in action mode or it's totally gone, and if the dog moves at all, it's blurred to crap. DX

EDIT: I meant this to be an edit, but I accidentally double posted. Sorry about that.
Man, I'm totally lost here, sorry I see nothing wrong with the exif's.

EDIT: Well there is one more thing. Have you done a thorough cleaning of the lens and checked the sensor if there's any dust on it?
__________________

Kobe the Fluffy Cloud, Alaskan Malibu-te, Mar. '05
Syl the Stormblessed, Border Collie, Dec. '13


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:10 AM.


1997-2013 Chazhound Dog Site