Dog Site - Dog Stuff
Dog Forum | Dog Pictures

Go Back   Chazhound Dog Forum > Dog Forum News > Forum Help and Information


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-16-2013, 06:32 AM
Richard Page's Avatar
Richard Page Richard Page is offline
Active Pup
 
Join Date: May 2013
Location: London
Posts: 10
Default Random Question

Hello,

Forgive me if I'm posting this in the wrong place but I've a bit of a problem.

No matter what I put in the random question answers in one thread, it always says it's incorrect. For example "Brown eyes are what color" is surprisngly not brown. Nor is healthy grass green and apparently, 13-12 is not 1 or one.

Is this normal or could it be just that particular thread? I'll find out I suppose if this posts!

Edit. This posted so I assume it must just be that thread. It was the one where you can post your favourite pictures of your dog. Sorry if I've wasted any time.

Edit #2. I've just written a long response to a question on another thread and again no matter what I put in it is wrong. I tried on two other threads and it happened there too. Basically it appears I can start threads but it is impossible for me to post in any thread as the answer to the random question I put in is always wrong.

Any ideas?

Last edited by Richard Page; 05-16-2013 at 06:56 AM.
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:49 AM.


1997-2013 Chazhound Dog Site