Dog Site - Dog Stuff
Dog Forum | Dog Pictures

Go Back   Chazhound Dog Forum > Dog Forum News > The Fire Hydrant


Reply
 
Thread Tools Display Modes
  #1  
Old 02-01-2013, 08:58 PM
JustaLilBitaLuck's Avatar
JustaLilBitaLuck JustaLilBitaLuck is online now
Top Dog
 
Join Date: May 2008
Location: Minnesota
Posts: 1,914
Default Car Troubles!

I posted this on Facebook last week, but I figured I would post it here too. This is extremely frustrating, and I'm at a loss of what to do.

For the last month or so, I've been experiencing stalling/dying when I'm driving at low speed (under 10 mph) or coasting, especially in parking lots. The car will lose power, shudder, and die. The battery and gas lights come on. The radio, headlights, etc will stay on but the engine loses power. The car will restart fine after a couple minutes. I've also been having rough vibrations in the steering wheel/gas pedal/brake pedal after a cold start and when idling.

I have taken the car to three different mechanics and neither could figure it out. The last mechanic was seen last weekend, they checked the following and could find nothing wrong: Hoses, alternator, battery, fuel pump, throttle sensor/O2 sensor, and throttle body.

I picked the car up from the mechanic on Monday. It was fine driving all week, zero issues. Tonight on my way home (in the snow) it choked/sputtered and stalled/died at three seperate stoplights. I was able to re-start the car each time but it did the same thing at the next stop light.

I'm bringing it back to the mechanic tomorrow and am going to go on a test drive with them to see if I can get it to act up (they haven't been able to get it to stall the last couple times).

ETA: Might actually help if I say what kind of car it is. 2001 Saturn L200, about 120,000 miles.
__________________
Megan
| Jack - Lhasa Apso | Missy - Rottweiler | Heidi - Cocker Spaniel | Sassy - Siamese | Emmy & Oscar - Parakeets |

Last edited by JustaLilBitaLuck; 02-01-2013 at 09:56 PM.
Reply With Quote
  #2  
Old 02-01-2013, 09:34 PM
CharlieDog's Avatar
CharlieDog CharlieDog is offline
Rude and Not Ginger
 
Join Date: Jan 2008
Location: Georgia
Posts: 9,074
Default

Check the fuel filter and the starter as well. My truck was doing the same thing, though at a much higher speed (typically, it started shuddering/acting like it wanted to die) until I replaced the fuel filter. The culprit was likely bad gas and it clogged up the fuel filter.

Also not sure what kind of car you're driving, but it may have a fuel sending unit/sensor that's acting up, or there may be a clog in the line, but it definitely sounds like something is up with that part of the car, and the engine isn't getting enough gas.

To me, anyway. And I'm by no means a professional mechanic, just an amateur
__________________
Reply With Quote
  #3  
Old 02-01-2013, 09:57 PM
JustaLilBitaLuck's Avatar
JustaLilBitaLuck JustaLilBitaLuck is online now
Top Dog
 
Join Date: May 2008
Location: Minnesota
Posts: 1,914
Default

I will add those things to my list! Thank you!
__________________
Megan
| Jack - Lhasa Apso | Missy - Rottweiler | Heidi - Cocker Spaniel | Sassy - Siamese | Emmy & Oscar - Parakeets |
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:03 PM.


1997-2013 Chazhound Dog Site